aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/keepalived/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/keepalived/APKBUILD b/community/keepalived/APKBUILD
index 544fb4728d..b471636ff7 100644
--- a/community/keepalived/APKBUILD
+++ b/community/keepalived/APKBUILD
@@ -52,6 +52,11 @@ _build() {
make
}
+check() {
+ "$builddir"/bin/keepalived --version
+ "$builddir-snmp"/bin/keepalived --version
+}
+
package() {
cd "$builddir"