aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/ed/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/ed/APKBUILD b/main/ed/APKBUILD
index c681a6820f..c8da626296 100644
--- a/main/ed/APKBUILD
+++ b/main/ed/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Breno Leitao <breno.leitao@gmail.com>
pkgname=ed
pkgver=1.14.2
-pkgrel=1
+pkgrel=2
pkgdesc="GNU ed is a line-oriented text editor. It is used to create, display, modify and otherwise manipulate text files"
url="https://www.gnu.org/software/ed/"
arch="all"
@@ -25,6 +25,11 @@ build() {
make all
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install