aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/perl-date-manip/APKBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/community/perl-date-manip/APKBUILD b/community/perl-date-manip/APKBUILD
index 5d3b940b73..6f1916dbaf 100644
--- a/community/perl-date-manip/APKBUILD
+++ b/community/perl-date-manip/APKBUILD
@@ -3,7 +3,7 @@
pkgname=perl-date-manip
_pkgreal=Date-Manip
pkgver=6.76
-pkgrel=0
+pkgrel=1
pkgdesc="Date manipulation routines"
url="http://search.cpan.org/dist/Date-Manip/"
arch="noarch"
@@ -18,22 +18,18 @@ source="http://search.cpan.org/CPAN/authors/id/S/SB/SBECK/$_pkgreal-$pkgver.tar.
builddir="$srcdir/$_pkgreal-$pkgver"
prepare() {
- cd "$builddir"
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
}
build() {
- cd "$builddir"
make
}
check() {
- cd "$builddir"
make test
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" pure_install
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}