aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/ocaml-menhir/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/testing/ocaml-menhir/APKBUILD b/testing/ocaml-menhir/APKBUILD
index 1be34c4be8..6d9d289449 100644
--- a/testing/ocaml-menhir/APKBUILD
+++ b/testing/ocaml-menhir/APKBUILD
@@ -10,20 +10,17 @@ url="http://gallium.inria.fr/~fpottier/menhir/"
arch="aarch64 ppc64le x86_64" # limited by ocaml aport
license="GPL-2.0-only"
depends="ocaml-findlib"
-makedepends="ocaml ocaml-findlib ocaml-ocamlbuild-dev ocamlbuild"
+makedepends="ocaml ocaml-ocamlbuild-dev ocamlbuild"
options="!check" # no tests provided
subpackages="$pkgname-dev $pkgname-doc"
source="http://gallium.inria.fr/~fpottier/menhir/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$builddir"
make PREFIX=/usr TARGET=native
}
package() {
- cd "$builddir"
-
export OCAMLFIND_DESTDIR="$pkgdir/usr/lib/ocaml"
mkdir -p "$OCAMLFIND_DESTDIR"