aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/rust/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/community/rust/APKBUILD b/community/rust/APKBUILD
index f44b3806d9..bf4d63ee68 100644
--- a/community/rust/APKBUILD
+++ b/community/rust/APKBUILD
@@ -57,10 +57,6 @@ prepare() {
# Remove bundled dependencies.
rm -Rf src/llvm/
- # Make sure to use the system LLVM.
- printf '[target.%s]\nllvm-config = "/usr/lib/llvm%s/bin/llvm-config"\n' \
- "$CTARGET" "$_llvmver" > config.toml
-
# Save untouched sources for packaging in -src subpackage.
cp -a "$builddir"/src "$srcdir"/rust-src
}