aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/audacious-plugins/APKBUILD73
1 files changed, 36 insertions, 37 deletions
diff --git a/community/audacious-plugins/APKBUILD b/community/audacious-plugins/APKBUILD
index 8f67b7935c..7014067be5 100644
--- a/community/audacious-plugins/APKBUILD
+++ b/community/audacious-plugins/APKBUILD
@@ -1,9 +1,9 @@
# Contributor: Ɓukasz Jendrysik <scadu@yandex.com>
-# Contributor:
-# Maintainer:
+# Contributor:
+# Maintainer:
pkgname=audacious-plugins
-pkgver=3.10
-pkgrel=2
+pkgver=3.10.1
+pkgrel=0
pkgdesc="A playlist-oriented media player with multiple interfaces (plugins)"
url="http://audacious-media-player.org/"
arch="all !s390x"
@@ -11,46 +11,47 @@ license="ISC"
depends="audacious"
install_if="audacious=$pkgver"
_want_ffmpeg="ffmpeg-dev"
-makedepends="libmowgli-dev
- libguess-dev
- gtk+-dev
- dbus-glib-dev
- audacious-dev>=${pkgver%.*}
- libxml2-dev
+makedepends="
+ libmowgli-dev
+ libguess-dev
+ gtk+-dev
+ dbus-glib-dev
+ audacious-dev>=${pkgver%.*}
+ libxml2-dev
- mpg123-dev
+ mpg123-dev
- libcdio-dev
- libcdio-paranoia-dev
- libcddb-dev
+ libcdio-dev
+ libcdio-paranoia-dev
+ libcddb-dev
- libxcomposite-dev
- libsamplerate-dev
- libcue-dev
- libmms-dev
- libsndfile-dev
+ libxcomposite-dev
+ libsamplerate-dev
+ libcue-dev
+ libmms-dev
+ libsndfile-dev
- libnotify-dev
+ libnotify-dev
- libogg-dev
- libvorbis-dev
+ libogg-dev
+ libvorbis-dev
- $_want_ffmpeg
+ $_want_ffmpeg
- alsa-lib-dev
- faad2-dev
- neon-dev
- curl-dev
- wavpack-dev
- lame-dev
- flac-dev
- sdl-dev
+ alsa-lib-dev
+ faad2-dev
+ neon-dev
+ curl-dev
+ wavpack-dev
+ lame-dev
+ flac-dev
+ sdl-dev
- automake
- autoconf"
+ automake
+ autoconf
+ "
subpackages="$pkgname-lang $pkgname-dbg"
source="http://distfiles.audacious-media-player.org/$pkgname-$pkgver.tar.bz2"
-builddir="$srcdir/$pkgname-$pkgver"
prepare() {
default_prepare
@@ -63,7 +64,6 @@ prepare() {
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -75,8 +75,7 @@ build() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}
-sha512sums="88dd93b5a7f6582ec42cf539d1000de0900cce683f4de85d8a17f57c7ba34545c6277882cad1505cb6682ee7b885ffcd1fe5675f7e24dc3e2a650615789d9d52 audacious-plugins-3.10.tar.bz2"
+sha512sums="454e9ce4061e92a0ecda40f562d4cc7453fc0019fd76b25dbe9e319319fa37c22f9785cb29563e8074de8a88e6130106aca1e431790297e1b4636dc974fde565 audacious-plugins-3.10.1.tar.bz2"