aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/lang/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/main/lang/APKBUILD b/main/lang/APKBUILD
new file mode 100644
index 0000000000..56c4760c9f
--- /dev/null
+++ b/main/lang/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=lang
+pkgver=0.1
+pkgrel=0
+pkgdesc="Meta package for translations"
+url="http://alpinelinux.org"
+arch="noarch"
+license="GPL"
+depends=""
+makedepends=""
+install=""
+subpackages=""
+source=""
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"
+}
+