aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/spice-protocol/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/spice-protocol/APKBUILD b/main/spice-protocol/APKBUILD
index b70ce8c116..bb3d7e2ff1 100644
--- a/main/spice-protocol/APKBUILD
+++ b/main/spice-protocol/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=spice-protocol
pkgver=0.12.8
-pkgrel=0
+pkgrel=1
pkgdesc="Spice protocol header files"
url="http://www.spice-space.org/"
arch="noarch"
@@ -39,7 +39,8 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install || return 1
+ make pkgconfigdir=/usr/lib/pkgconfig DESTDIR="$pkgdir" install \
+ || return 1
rm -f "$pkgdir"/usr/lib/*.la
}