aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/busybox/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index 8ea56af006..273a631e4a 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -41,14 +41,14 @@ build() {
-e "s/.*CONFIG_STATIC.*/CONFIG_STATIC=y/" \
"$_config" > .config
make silentoldconfig || return 1
- make CROSS_COMPILE="${CHOST}-" || return 1
+ make || return 1
mv busybox busybox.static
# build dynamic
msg "Building dynamic busybox"
cp "$_config" .config
make silentoldconfig || return 1
- make CROSS_COMPILE="${CHOST}-" || return 1
+ make || return 1
}
package() {