aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/inkscape/APKBUILD (renamed from main/inkscape/APKBUILD)8
1 files changed, 3 insertions, 5 deletions
diff --git a/main/inkscape/APKBUILD b/community/inkscape/APKBUILD
index 2ddb0206ef..932fa4b990 100644
--- a/main/inkscape/APKBUILD
+++ b/community/inkscape/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=inkscape
pkgver=0.91
-pkgrel=3
+pkgrel=4
pkgdesc="A vector-based drawing program - svg compliant"
url="http://inkscape.sourceforge.net/"
arch="all"
@@ -46,17 +46,15 @@ prepare() {
build() {
cd "$_builddir"
- ./configure \
+ CXXFLAGS="$CXXFLAGS -std=c++11" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
- --with-python \
- --with-perl \
--without-gnome-vfs \
- --with-xft \
--enable-lcms \
--enable-poppler-cairo \
--enable-dbusapi \
+ --disable-strict-build \
|| return 1
make || return 1
}