aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/python3/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/python3/APKBUILD b/testing/python3/APKBUILD
index fc13a83e83..e8c9f9f35f 100644
--- a/testing/python3/APKBUILD
+++ b/testing/python3/APKBUILD
@@ -28,6 +28,7 @@ build() {
package() {
cd "$srcdir/Python-$pkgver"
make -j1 DESTDIR="$pkgdir" install
+ mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}