aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/sudo/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/sudo/APKBUILD b/main/sudo/APKBUILD
index f94ee5cd05..3d19c02b6a 100644
--- a/main/sudo/APKBUILD
+++ b/main/sudo/APKBUILD
@@ -7,7 +7,7 @@ if [ "${pkgver%_*}" != "$pkgver" ]; then
else
_realver=$pkgver
fi
-pkgrel=0
+pkgrel=1
pkgdesc="Give certain users the ability to run some commands as root"
url="http://www.sudo.ws/sudo/"
arch="all"
@@ -39,7 +39,10 @@ build() {
--host=$CHOST \
--prefix=/usr \
--libexecdir=/usr/lib \
+ --mandir=/usr/share/man \
--with-env-editor \
+ --with-man \
+ --with-mdoc \
--without-pam \
--without-skey \
--with-passprompt="[sudo] password for %p: " \