aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/xournal/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/testing/xournal/APKBUILD b/testing/xournal/APKBUILD
index 7d09437641..d98c89fc46 100644
--- a/testing/xournal/APKBUILD
+++ b/testing/xournal/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Ivan Tham <pickfire@riseup.net>
pkgname=xournal
pkgver=0.4.8
-pkgrel=0
+pkgrel=1
pkgdesc="Notetaking, sketching, keeping a journal using a stylus"
url="http://xournal.sourceforge.net/"
arch="all !aarch64"
@@ -14,7 +14,11 @@ builddir="$srcdir/"$pkgname-$pkgver
build() {
cd "$builddir"
- ./configure --prefix=/usr
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --target=$CTARGET \
+ --prefix=/usr
make
}