aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/firefox/APKBUILD2
-rw-r--r--main/firefox/mozconfig2
2 files changed, 2 insertions, 2 deletions
diff --git a/main/firefox/APKBUILD b/main/firefox/APKBUILD
index 135b2986f0..4a58c978c2 100644
--- a/main/firefox/APKBUILD
+++ b/main/firefox/APKBUILD
@@ -83,7 +83,7 @@ package() {
install -m755 -d ${pkgdir}/usr/share/applications
install -m755 -d ${pkgdir}/usr/share/pixmaps
- install -m644 ${srcdir}/mozilla-2.0/other-licenses/branding/firefox/default48.png ${pkgdir}/usr/share/pixmaps/firefox.png
+ install -m644 "$_builddir"/mozilla-2.0/other-licenses/branding/firefox/default48.png ${pkgdir}/usr/share/pixmaps/firefox.png
install -m644 ${srcdir}/firefox.desktop ${pkgdir}/usr/share/applications/firefox.desktop
install -m644 ${srcdir}/firefox-safe.desktop ${pkgdir}/usr/share/applications/firefox-safe.desktop
diff --git a/main/firefox/mozconfig b/main/firefox/mozconfig
index 090477ae1b..b94af41b48 100644
--- a/main/firefox/mozconfig
+++ b/main/firefox/mozconfig
@@ -22,7 +22,7 @@ ac_add_options --enable-startup-notification
ac_add_options --enable-libxul
ac_add_options --disable-crashreporter
ac_add_options --disable-updater
-ac_add_options --with-libxul-sdk=/usr/lib/xulrunner-devel-5.0
+ac_add_options --with-libxul-sdk=/usr/lib/xulrunner-devel-5.0.1
ac_add_options --enable-safe-browsing
ac_add_options --with-branding=other-licenses/branding/firefox
ac_add_options --enable-chrome-format=jar