aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/libre2/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/libre2/APKBUILD b/testing/libre2/APKBUILD
index 6f62764468..b4ac3ba908 100644
--- a/testing/libre2/APKBUILD
+++ b/testing/libre2/APKBUILD
@@ -35,6 +35,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE || return 1
}
md5sums="e82a6491efdf2bc928dc3779abcb3bc8 re2-20140304.tgz"