aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/lensfun/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/lensfun/APKBUILD b/community/lensfun/APKBUILD
index 1ac5d3bdaf..09a6ccc9c6 100644
--- a/community/lensfun/APKBUILD
+++ b/community/lensfun/APKBUILD
@@ -19,7 +19,7 @@ build() {
cd "$builddir"
local opts=
case "$CARCH" in
- arm*) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
+ arm*|aarch64) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
esac
cmake \
-DCMAKE_BUILD_TYPE=Release \