aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/hugo/APKBUILD (renamed from testing/hugo/APKBUILD)2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/hugo/APKBUILD b/community/hugo/APKBUILD
index 2600a76421..968ea49976 100644
--- a/testing/hugo/APKBUILD
+++ b/community/hugo/APKBUILD
@@ -22,7 +22,7 @@ prepare() {
build() {
cd "$builddir"
export GOPATH="$srcdir"
- govendor sync || return 1
+ govendor sync -v || return 1
go build -v -o bin/$pkgname || return 1
}