aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/py-cffi/APKBUILD2
-rw-r--r--community/py-cparser/APKBUILD2
-rw-r--r--community/py-ipaddr/APKBUILD2
-rw-r--r--community/py-ipaddress/APKBUILD2
-rw-r--r--community/py-psutil/APKBUILD2
-rw-r--r--community/py-rfc3339/APKBUILD2
-rw-r--r--community/py-zope-component/APKBUILD2
7 files changed, 7 insertions, 7 deletions
diff --git a/community/py-cffi/APKBUILD b/community/py-cffi/APKBUILD
index 0bae59c299..89934f547e 100644
--- a/community/py-cffi/APKBUILD
+++ b/community/py-cffi/APKBUILD
@@ -13,7 +13,7 @@ depends_dev=""
makedepends="python-dev py-setuptools libffi-dev"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
diff --git a/community/py-cparser/APKBUILD b/community/py-cparser/APKBUILD
index 78ae665760..a1b2271e17 100644
--- a/community/py-cparser/APKBUILD
+++ b/community/py-cparser/APKBUILD
@@ -12,7 +12,7 @@ depends_dev=""
makedepends="python-dev py-setuptools"
install=""
subpackages=""
-source="https://pypi.python.org/packages/source/p/pycparser/pycparser-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/p/pycparser/pycparser-$pkgver.tar.gz"
_builddir="$srcdir"/pycparser-$pkgver
prepare() {
diff --git a/community/py-ipaddr/APKBUILD b/community/py-ipaddr/APKBUILD
index dc9c94b921..9fcdcc3aa2 100644
--- a/community/py-ipaddr/APKBUILD
+++ b/community/py-ipaddr/APKBUILD
@@ -12,7 +12,7 @@ depends_dev=
makedepends="$depends_dev"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/${_pkgname}/${_pkgname}-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
diff --git a/community/py-ipaddress/APKBUILD b/community/py-ipaddress/APKBUILD
index 9ade6ed80a..a6c56a9524 100644
--- a/community/py-ipaddress/APKBUILD
+++ b/community/py-ipaddress/APKBUILD
@@ -12,7 +12,7 @@ depends_dev=""
makedepends="$depends_dev py-setuptools"
install=""
subpackages=""
-source="https://pypi.python.org/packages/source/i/ipaddress/ipaddress-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/i/ipaddress/ipaddress-$pkgver.tar.gz"
_builddir="$srcdir"/ipaddress-$pkgver
diff --git a/community/py-psutil/APKBUILD b/community/py-psutil/APKBUILD
index 92ba742ed7..2ae5f44926 100644
--- a/community/py-psutil/APKBUILD
+++ b/community/py-psutil/APKBUILD
@@ -13,7 +13,7 @@ depends_dev=""
makedepends="$depends_dev linux-headers python-dev"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
diff --git a/community/py-rfc3339/APKBUILD b/community/py-rfc3339/APKBUILD
index 6bd2e4a06a..5176dc3a84 100644
--- a/community/py-rfc3339/APKBUILD
+++ b/community/py-rfc3339/APKBUILD
@@ -12,7 +12,7 @@ depends_dev=""
makedepends="$depends_dev py-setuptools"
install=""
subpackages=""
-source="https://pypi.python.org/packages/source/p/pyRFC3339/pyRFC3339-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/p/pyRFC3339/pyRFC3339-$pkgver.tar.gz"
_builddir="$srcdir"/pyRFC3339-$pkgver
diff --git a/community/py-zope-component/APKBUILD b/community/py-zope-component/APKBUILD
index 471c68f82f..2d204744f6 100644
--- a/community/py-zope-component/APKBUILD
+++ b/community/py-zope-component/APKBUILD
@@ -13,7 +13,7 @@ depends_dev=""
makedepends="python-dev py-setuptools"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.zip"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.zip"
_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {