aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/maven/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/maven/APKBUILD b/testing/maven/APKBUILD
index 6bb57b5f80..2ff4f7f774 100644
--- a/testing/maven/APKBUILD
+++ b/testing/maven/APKBUILD
@@ -12,13 +12,13 @@ license="ASL 2.0"
depends="openjdk8-jre"
source="http://mirror.hosting90.cz/apache/$pkgname/$_pkgname/$pkgver/binaries/apache-$pkgname-$pkgver-bin.tar.gz"
-_builddir="$srcdir/apache-$pkgname-$pkgver"
+builddir="$srcdir/apache-$pkgname-$pkgver"
package() {
local m2_home="/usr/share/java/$_pkgname"
local destdir="${pkgdir}${m2_home}"
- cd "$_builddir"
+ cd "$builddir"
local dir; for dir in bin boot lib; do
mkdir -p -m755 "$destdir/$dir"