aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/libcap/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/libcap/APKBUILD b/main/libcap/APKBUILD
index 8dd33d3b60..be7d315be4 100644
--- a/main/libcap/APKBUILD
+++ b/main/libcap/APKBUILD
@@ -25,7 +25,7 @@ build() {
check() {
cd "$builddir"
# Running make test runs the command below but with sudo
- cd progs && ./quicktest.sh
+ cd progs && LD_LIBRARY_PATH=../libcap ./quicktest.sh
}
package() {