aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/bam/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/bam/APKBUILD b/community/bam/APKBUILD
index 2803a822b2..84b7a16e38 100644
--- a/community/bam/APKBUILD
+++ b/community/bam/APKBUILD
@@ -5,7 +5,7 @@ pkgver=0.5.1
pkgrel=1
pkgdesc="Fast and flexible build system using Lua"
arch="all !s390x" #luajit unavail on excluded arches
-url="http://github.com/matricks/bam"
+url="https://github.com/matricks/bam"
makedepends="lua5.3-dev luajit-dev"
license='ZLIB'
option="!check"
@@ -14,7 +14,7 @@ builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- sh make_unix.sh || return 1
+ sh make_unix.sh
}
package() {