aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/firefox/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/firefox/APKBUILD b/testing/firefox/APKBUILD
index 365f5b80c9..a81bb756dc 100644
--- a/testing/firefox/APKBUILD
+++ b/testing/firefox/APKBUILD
@@ -101,6 +101,7 @@ build() {
# mozilla's buildsystem is on drugs
export CFLAGS="$(echo $CFLAGS | sed -e 's/-Wall//' -e 's/-fexceptions/-fno-exceptions/g') -DBROTLI_BUILD_PORTABLE"
export CXXFLAGS="$CFLAGS"
+ export SHELL=/bin/sh
# set rpath so linker finds the libs
export LDFLAGS="$LDFLAGS -Wl,-rpath,${_mozappdir}"