aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/rtorrent/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/rtorrent/APKBUILD b/main/rtorrent/APKBUILD
index 6a3a796170..37eb1abfc7 100644
--- a/main/rtorrent/APKBUILD
+++ b/main/rtorrent/APKBUILD
@@ -12,11 +12,11 @@ license="GPL"
arch="all"
makedepends="libsigc++-dev libtorrent-dev curl-dev xmlrpc-c-dev ncurses-dev"
subpackages="$pkgname-doc"
-source="http://rtorrent.net/downloads/${pkgname}-${pkgver}.tar.gz"
+source="http://rtorrent.net/downloads/$pkgname-$pkgver.tar.gz"
+builddir="$srcdir/$pkgname-$pkgver"
-_builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$_builddir"
+ cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -32,7 +32,7 @@ build() {
}
package() {
- cd "$_builddir"
+ cd "$builddir"
make DESTDIR="$pkgdir" install || return 1
install -Dm644 doc/rtorrent.rc "$pkgdir"/usr/share/doc/rtorrent/rtorrent.rc
}