aboutsummaryrefslogtreecommitdiffstats
path: root/community/R/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/R/APKBUILD')
-rw-r--r--community/R/APKBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/community/R/APKBUILD b/community/R/APKBUILD
index 8c55434ea3..f594de82e7 100644
--- a/community/R/APKBUILD
+++ b/community/R/APKBUILD
@@ -56,6 +56,14 @@ build() {
make -C src/nmath/standalone
}
+# TODO: Run provided test suite.
+check() {
+ cd "$builddir"
+
+ ./bin/R --version
+ ./bin/R --slave --vanilla -e 'print("Hello, world!")'
+}
+
package() {
local destdir="$pkgdir/$_rhome"