aboutsummaryrefslogtreecommitdiffstats
path: root/community/aha
diff options
context:
space:
mode:
Diffstat (limited to 'community/aha')
-rw-r--r--community/aha/APKBUILD11
1 files changed, 2 insertions, 9 deletions
diff --git a/community/aha/APKBUILD b/community/aha/APKBUILD
index 39ac724e47..5103f229cc 100644
--- a/community/aha/APKBUILD
+++ b/community/aha/APKBUILD
@@ -2,27 +2,20 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=aha
pkgver=0.5
-pkgrel=0
+pkgrel=1
pkgdesc="ANSI color to HTML converter"
-url="http://anonscm.debian.org/gitweb/?p=collab-maint/aha.git;a=summary"
+url="https://github.com/theZiz/aha"
arch="all"
license="MPL-1.1"
-depends=""
-depends_dev=""
-makedepends=""
-install=""
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/theZiz/aha/archive/$pkgver.tar.gz"
options="!check" # Does not have a testsuite
-builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$builddir"
make
}
package() {
- cd "$builddir"
install -Dm 755 aha \
"$pkgdir"/usr/bin/aha
install -Dm 644 aha.1 \