aboutsummaryrefslogtreecommitdiffstats
path: root/community/archivemount/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/archivemount/APKBUILD')
-rw-r--r--community/archivemount/APKBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/community/archivemount/APKBUILD b/community/archivemount/APKBUILD
index 9513f6de8d..23f02ba379 100644
--- a/community/archivemount/APKBUILD
+++ b/community/archivemount/APKBUILD
@@ -2,21 +2,17 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=archivemount
pkgver=0.8.12
-pkgrel=0
+pkgrel=1
pkgdesc="FUSE based filesystem for mounting compressed archives"
-url="http://www.cybernoia.de/software/archivemount"
+options="!check" # No testsuite
+url="https://github.com/bramp/archivemount"
arch="all"
license="LGPL-2.0-or-later"
-depends=""
-depends_dev=""
-makedepends="$depends_dev fuse-dev libarchive-dev"
-install=""
+makedepends="fuse-dev libarchive-dev"
subpackages="$pkgname-doc"
-source="$url/$pkgname-$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
+source="https://www.cybernoia.de/software/archivemount/$pkgname-$pkgver.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -29,7 +25,6 @@ build() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}