aboutsummaryrefslogtreecommitdiffstats
path: root/community/asoundconf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/asoundconf/APKBUILD')
-rw-r--r--community/asoundconf/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/asoundconf/APKBUILD b/community/asoundconf/APKBUILD
index 40715ce73e..c3f0c443c1 100644
--- a/community/asoundconf/APKBUILD
+++ b/community/asoundconf/APKBUILD
@@ -18,12 +18,12 @@ builddir="$srcdir"/stativ-$pkgname-01a1f5320b0a
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install \
+ python2 setup.py install \
--prefix=/usr \
--root="$pkgdir" \
--optimize=1 || return 1