aboutsummaryrefslogtreecommitdiffstats
path: root/community/bareos/add-libintl.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/bareos/add-libintl.patch')
-rw-r--r--community/bareos/add-libintl.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/community/bareos/add-libintl.patch b/community/bareos/add-libintl.patch
new file mode 100644
index 0000000000..4a3af85d11
--- /dev/null
+++ b/community/bareos/add-libintl.patch
@@ -0,0 +1,15 @@
+Patch from fcolista
+
+diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
+index ae33cd0..2fe8906 100644
+--- a/core/CMakeLists.txt
++++ b/core/CMakeLists.txt
+@@ -103,6 +103,8 @@ if (${CMAKE_SYSTEM_NAME} MATCHES "Linux")
+ set(HAVE_LINUX_OS 1)
+ set(PSCMD "ps -e")
+ include_directories(/usr/include/tirpc)
++ link_directories(/usr/lib)
++ link_libraries(intl)
+ endif()
+
+ if (${CMAKE_SYSTEM_NAME} MATCHES "SunOS")