aboutsummaryrefslogtreecommitdiffstats
path: root/community/bluedevil/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/bluedevil/APKBUILD')
-rw-r--r--community/bluedevil/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/community/bluedevil/APKBUILD b/community/bluedevil/APKBUILD
index f836866d4a..8027ca19e1 100644
--- a/community/bluedevil/APKBUILD
+++ b/community/bluedevil/APKBUILD
@@ -1,7 +1,8 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=bluedevil
-pkgver=5.18.3
+pkgver=5.18.4
+_pkgver=5.18.4.1
pkgrel=0
pkgdesc="Integrate the Bluetooth technology within KDE workspace and applications"
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
@@ -9,8 +10,9 @@ url="https://www.kde.org/workspaces/plasmadesktop/"
license="GPL-2.0-or-later AND LGPL-2.0-or-later AND (LGPL-2.1-only OR LGPL-3.0-only)"
depends="kded bluez"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev kcoreaddons-dev kwidgetsaddons-dev kdbusaddons-dev knotifications-dev kwindowsystem-dev kiconthemes-dev plasma-framework-dev ki18n-dev kio-dev bluez-qt-dev kded-dev kded shared-mime-info"
-source="https://download.kde.org/stable/plasma/$pkgver/bluedevil-$pkgver.tar.xz"
+source="https://download.kde.org/stable/plasma/$pkgver/bluedevil-$_pkgver.tar.xz"
subpackages="$pkgname-lang"
+builddir="$srcdir/$pkgname-$_pkgver"
build() {
cmake -B build \
@@ -29,4 +31,4 @@ package() {
DESTDIR="$pkgdir" make -C build install
}
-sha512sums="d8c6b43eb62ab8e72b97d0288fdab26f159eae770cfdd5e1235fbfd46273b0d83ca886af434c143413527680b1b8cb76960671165354d0540b4b0a4322e90e30 bluedevil-5.18.3.tar.xz"
+sha512sums="dbefd648e525b4dc15dad77748e27726bcdd4790d9a12b57cbcb878c45a8bba25d94e49f68fcf28fb77e41e95a26d0bfb00c1c7faf3983197ff500f462ae2c2d bluedevil-5.18.4.1.tar.xz"