aboutsummaryrefslogtreecommitdiffstats
path: root/community/bluefish
diff options
context:
space:
mode:
Diffstat (limited to 'community/bluefish')
-rw-r--r--community/bluefish/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/community/bluefish/APKBUILD b/community/bluefish/APKBUILD
index 5278c8b97b..6f09cab7a7 100644
--- a/community/bluefish/APKBUILD
+++ b/community/bluefish/APKBUILD
@@ -13,6 +13,12 @@ subpackages="$pkgname-lang $pkgname-doc"
source="http://www.bennewitz.com/$pkgname/stable/source/$pkgname-$pkgver.tar.bz2"
builddir=${srcdir}/${pkgname}-${pkgver}
+
+prepare() {
+ default_prepare
+ update_config_guess
+}
+
build() {
cd "$builddir"
./configure --prefix=/usr