aboutsummaryrefslogtreecommitdiffstats
path: root/community/calindori
diff options
context:
space:
mode:
Diffstat (limited to 'community/calindori')
-rw-r--r--community/calindori/APKBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/community/calindori/APKBUILD b/community/calindori/APKBUILD
index 1b7d504216..c1d1d362a3 100644
--- a/community/calindori/APKBUILD
+++ b/community/calindori/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=calindori
pkgver=1.1
-pkgrel=0
+pkgrel=1
pkgdesc="Calendar for Plasma Mobile"
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
url="https://invent.kde.org/kde/calindori"
@@ -14,8 +14,14 @@ options="!check" # No tests
builddir="$srcdir/$pkgname-v$pkgver"
build() {
+<<<<<<< HEAD
cmake -B "$builddir"/build \
-DCMAKE_BUILD_TYPE=RelWithDebInfo \
+=======
+ cd "$builddir"/build
+ cmake "$builddir" \
+ -DCMAKE_BUILD_TYPE=None \
+>>>>>>> community/*: use None buildtype for CMake and plain buildtype for Meson
-DCMAKE_INSTALL_PREFIX=/usr
make -C build
}