aboutsummaryrefslogtreecommitdiffstats
path: root/community/corebird
diff options
context:
space:
mode:
Diffstat (limited to 'community/corebird')
-rw-r--r--community/corebird/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/corebird/APKBUILD b/community/corebird/APKBUILD
index cee735fae6..a01afca5bf 100644
--- a/community/corebird/APKBUILD
+++ b/community/corebird/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=corebird
pkgver=1.6
-pkgrel=0
+pkgrel=1
pkgdesc="Corebird is a modern, easy and fun Twitter client"
url="https://corebird.baedert.org/"
arch="all"
@@ -31,6 +31,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install