aboutsummaryrefslogtreecommitdiffstats
path: root/community/dateutils
diff options
context:
space:
mode:
Diffstat (limited to 'community/dateutils')
-rw-r--r--community/dateutils/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/dateutils/APKBUILD b/community/dateutils/APKBUILD
index 9afe5fd24b..ccdc310186 100644
--- a/community/dateutils/APKBUILD
+++ b/community/dateutils/APKBUILD
@@ -14,6 +14,11 @@ subpackages="$pkgname-doc"
source="https://bitbucket.org/hroptatyr/$pkgname/downloads/$pkgname-${pkgver}.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
+prepare() {
+ default_prepare || return 1
+ update_config_guess
+}
+
build() {
cd "$builddir"
./configure \