aboutsummaryrefslogtreecommitdiffstats
path: root/community/docker
diff options
context:
space:
mode:
Diffstat (limited to 'community/docker')
-rw-r--r--community/docker/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/docker/APKBUILD b/community/docker/APKBUILD
index 8b7b32a9a5..5f1af328f5 100644
--- a/community/docker/APKBUILD
+++ b/community/docker/APKBUILD
@@ -5,7 +5,7 @@ pkgname=docker
pkgver=18.09.5
_gitcommit=e8ff056dbcfadaeca12a5f508b0cec281126c01d # https://github.com/docker/docker-ce/commits/v$pkgver
_ver=${pkgver/_/-}-ce
-pkgrel=0
+pkgrel=1
pkgdesc="Pack, ship and run any application as a lightweight container"
url="http://www.docker.io/"
arch="all"
@@ -160,7 +160,7 @@ bashcomp() {
fishcomp() {
pkgdesc="Fish shell completion for Docker"
depends=""
- install_if="$pkgname=$pkgver-r$pkgrel fish"
+ install_if="$pkgname=$pkgver-r$pkgrel fish<3" # fish above version 3 has docker completion
install -Dm644 "$_cli_builddir"/contrib/completion/fish/$pkgname.fish \
"$subpkgdir"/usr/share/fish/completions/$pkgname.fish