aboutsummaryrefslogtreecommitdiffstats
path: root/community/elasticsearch/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/elasticsearch/APKBUILD')
-rw-r--r--community/elasticsearch/APKBUILD10
1 files changed, 9 insertions, 1 deletions
diff --git a/community/elasticsearch/APKBUILD b/community/elasticsearch/APKBUILD
index 6b77d55615..1a50d41001 100644
--- a/community/elasticsearch/APKBUILD
+++ b/community/elasticsearch/APKBUILD
@@ -19,7 +19,15 @@ source="https://artifacts.elastic.co/downloads/$pkgname/$pkgname-$pkgver.tar.gz
builddir="$srcdir/$pkgname-$pkgver"
default_module=transport-netty4
-_modules=$(find $builddir/modules -mindepth 1 -maxdepth 1 -type d ! -name $default_module -exec basename {} \;)
+_modules="lang-mustache
+ reindex
+ ingest-common
+ lang-expression
+ lang-groovy
+ percolator
+ aggs-matrix-stats
+ lang-painless
+ transport-netty3"
for _mod in $_modules; do
subpackages="$subpackages $pkgname-$_mod:_${_mod//-/_}"
eval "_${_mod//-/_}() { _builtin_module $_mod; }"