aboutsummaryrefslogtreecommitdiffstats
path: root/community/emacs/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/emacs/APKBUILD')
-rw-r--r--community/emacs/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/emacs/APKBUILD b/community/emacs/APKBUILD
index a8199e7597..abf623ceb3 100644
--- a/community/emacs/APKBUILD
+++ b/community/emacs/APKBUILD
@@ -53,7 +53,7 @@ _build_x11() {
--without-dbus \
--with-xft \
--with-jpeg=yes \
- --with-tiff=yes
+ --with-tiff=yes
}
_build_gtk2() {
@@ -61,14 +61,14 @@ _build_gtk2() {
--with-x-toolkit=gtk2 \
--with-xft \
--with-jpeg=yes \
- --with-tiff=no
+ --with-tiff=no
}
_build_nox() {
_build_variant nox \
--without-sound \
--without-x \
- --without-file-notification
+ --without-file-notification
}
build() {