aboutsummaryrefslogtreecommitdiffstats
path: root/community/firefox
diff options
context:
space:
mode:
Diffstat (limited to 'community/firefox')
-rw-r--r--community/firefox/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/community/firefox/APKBUILD b/community/firefox/APKBUILD
index cc9f83afc9..581c142355 100644
--- a/community/firefox/APKBUILD
+++ b/community/firefox/APKBUILD
@@ -100,6 +100,7 @@ build() {
# mozilla's buildsystem is on drugs
export CFLAGS="$(echo $CFLAGS | sed -e 's/-Wall//' -e 's/-fexceptions/-fno-exceptions/g')"
export CXXFLAGS="$CFLAGS"
+ export SHELL=/bin/sh
# set rpath so linker finds the libs
export LDFLAGS="$LDFLAGS -Wl,-rpath,${_mozappdir}"