aboutsummaryrefslogtreecommitdiffstats
path: root/community/fzf/no-glide-install.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/fzf/no-glide-install.patch')
-rw-r--r--community/fzf/no-glide-install.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/community/fzf/no-glide-install.patch b/community/fzf/no-glide-install.patch
new file mode 100644
index 0000000000..1704ee9e22
--- /dev/null
+++ b/community/fzf/no-glide-install.patch
@@ -0,0 +1,11 @@
+--- a/Makefile
++++ b/Makefile
+@@ -99,7 +99,7 @@
+ ln -sf $(ROOT_DIR)/vendor $(VENDOR_LINK)
+
+ vendor: $(GLIDE_YAML)
+- go get -u github.com/Masterminds/glide && $(GOPATH)/bin/glide install && touch $@
++ touch $@
+
+ test: $(SOURCES) vendor
+ SHELL=/bin/sh GOOS= go test -v -tags "$(TAGS)" \