aboutsummaryrefslogtreecommitdiffstats
path: root/community/ghc
diff options
context:
space:
mode:
Diffstat (limited to 'community/ghc')
-rw-r--r--community/ghc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/ghc/APKBUILD b/community/ghc/APKBUILD
index 317c67ff05..51b6eb4c8f 100644
--- a/community/ghc/APKBUILD
+++ b/community/ghc/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mitch Tishmack <mitch.tishmack@gmail.com>
pkgname=ghc
pkgver=8.4.4
-pkgrel=0
+pkgrel=1
# Normal non rc candidate
_urlprefix="$pkgver"
_pkgprefix="$pkgname-$pkgver"
@@ -35,7 +35,7 @@ checkdepends="python3"
# Adding "ghc" to makedepends would not work, because abuild implicitly removes
# $pkgname and $subpackages from the abuild's dependencies.
provides="$pkgname-bootstrap=$pkgver-r$pkgrel"
-subpackages="$pkgname-static $pkgname-doc $pkgname-dev"
+subpackages="$pkgname-doc $pkgname-dev"
install="$pkgname.post-install"
options="!strip" # we strip it manually in build()
source="https://downloads.haskell.org/~ghc/$_urlprefix/$_pkgprefix-src.tar.xz