aboutsummaryrefslogtreecommitdiffstats
path: root/community/gimp
diff options
context:
space:
mode:
Diffstat (limited to 'community/gimp')
-rw-r--r--community/gimp/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/community/gimp/APKBUILD b/community/gimp/APKBUILD
index 557190cfae..9efaaf2465 100644
--- a/community/gimp/APKBUILD
+++ b/community/gimp/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Valery Kartel <valery.kartel@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gimp
-pkgver=2.10.6
+pkgver=2.10.8
pkgrel=0
pkgdesc="GNU Image Manipulation Program"
url="https://www.gimp.org/"
@@ -41,6 +41,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install
@@ -52,4 +57,4 @@ dev() {
mv "$pkgdir"/usr/bin/gimptool* "$subpkgdir"/usr/bin
}
-sha512sums="1330ec756ec5f57243435e66aeb5f6214a9783e26763be6679714010a631e47dbb8b5f610195587af29261d2183332a4a4c6202acafc3f2837ae7a6b7f9a30c2 gimp-2.10.6.tar.bz2"
+sha512sums="b458dd710b786152f95a8e48a0727b71cac549fccb31ac9e1e6ac3c617652079773ce7076401f8ade750ed38bdc78dfdec3317423f4c4e9c931f78002bd7454e gimp-2.10.8.tar.bz2"