aboutsummaryrefslogtreecommitdiffstats
path: root/community/glances/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/glances/APKBUILD')
-rw-r--r--community/glances/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/glances/APKBUILD b/community/glances/APKBUILD
index f018f883f0..4d1d70cfab 100644
--- a/community/glances/APKBUILD
+++ b/community/glances/APKBUILD
@@ -17,12 +17,12 @@ source="glances-$pkgver.tar.gz::https://github.com/nicolargo/glances/archive/v$p
builddir="$srcdir"/glances-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
# Remove images and HTML doc depending on those
rm -rf "$pkgdir"/usr/share/doc/$pkgname/$pkgname-doc.html \