aboutsummaryrefslogtreecommitdiffstats
path: root/community/go/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/go/APKBUILD')
-rw-r--r--community/go/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/go/APKBUILD b/community/go/APKBUILD
index 0882d920ed..5328c448de 100644
--- a/community/go/APKBUILD
+++ b/community/go/APKBUILD
@@ -4,7 +4,7 @@ pkgname=go
pkgver=1.6.2
# This should be the latest commit on the corresponding release branch
_toolsver="c887be1b2ebd11663d4bf2fbca508c449172339e"
-pkgrel=3
+pkgrel=4
pkgdesc="Go programming language compiler"
url="http://www.golang.org/"
arch="all"
@@ -81,7 +81,7 @@ package() {
# go before 1.7 has issues with randmmap on arm
# https://github.com/golang/go/issues/16081
if [ "$GOARCH" = "arm" ]; then
- paxmark -r bin/go || attr -s pax.flags -V "r" bin/go \
+ paxmark -r bin/go || attr -s pax.flags -V "rx" bin/go \
|| return 1
fi