aboutsummaryrefslogtreecommitdiffstats
path: root/community/hub/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/hub/APKBUILD')
-rw-r--r--community/hub/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/community/hub/APKBUILD b/community/hub/APKBUILD
index 171a2e4775..4db9f8244e 100644
--- a/community/hub/APKBUILD
+++ b/community/hub/APKBUILD
@@ -14,8 +14,8 @@ install=""
options="!strip"
subpackages="
$pkgname-doc
- $pkgname-bash-completion:bashcomp
- $pkgname-zsh-completion:zshcomp"
+ $pkgname-bash-completion:bashcomp:noarch
+ $pkgname-zsh-completion:zshcomp:noarch"
source="$pkgname-$pkgver.tar.gz::https://github.com/github/hub/archive/v$pkgver.tar.gz"
_builddir="$srcdir/$pkgname-$pkgver"
@@ -36,7 +36,6 @@ bashcomp() {
depends=""
pkgdesc="Bash completions for $pkgname"
install_if="$pkgname=$pkgver-r$pkgrel bash-completion"
- arch="noarch"
install -Dm644 "$_builddir"/etc/hub.bash_completion.sh \
"$subpkgdir"/usr/share/bash-completion/completions/$pkgname || return 1
@@ -46,7 +45,6 @@ zshcomp() {
depends=""
pkgdesc="Zsh completions for $pkgname"
install_if="$pkgname=$pkgver-r$pkgrel zsh"
- arch="noarch"
install -Dm644 "$_builddir"/etc/$pkgname.zsh_completion \
"$subpkgdir"/usr/share/zsh/site-functions/_$pkgname || return 1