aboutsummaryrefslogtreecommitdiffstats
path: root/community/hub
diff options
context:
space:
mode:
Diffstat (limited to 'community/hub')
-rw-r--r--community/hub/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/community/hub/APKBUILD b/community/hub/APKBUILD
index a027ce4e84..8a2a22db8c 100644
--- a/community/hub/APKBUILD
+++ b/community/hub/APKBUILD
@@ -18,13 +18,13 @@ subpackages="
$pkgname-zsh-completion:zshcomp:noarch"
source="$pkgname-$pkgver.tar.gz::https://github.com/github/hub/archive/v$pkgver.tar.gz"
-_builddir="$srcdir/$pkgname-$pkgver"
+builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$_builddir" && ./script/build
+ cd "$builddir" && ./script/build
}
package() {
- cd "$_builddir"
+ cd "$builddir"
install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
install -D -m644 man/$pkgname.1 "$pkgdir"/usr/share/man/man1/$pkgname.1
}
@@ -34,7 +34,7 @@ bashcomp() {
pkgdesc="Bash completions for $pkgname"
install_if="$pkgname=$pkgver-r$pkgrel bash-completion"
- install -Dm644 "$_builddir"/etc/hub.bash_completion.sh \
+ install -Dm644 "$builddir"/etc/hub.bash_completion.sh \
"$subpkgdir"/usr/share/bash-completion/completions/$pkgname || return 1
}
@@ -43,7 +43,7 @@ zshcomp() {
pkgdesc="Zsh completions for $pkgname"
install_if="$pkgname=$pkgver-r$pkgrel zsh"
- install -Dm644 "$_builddir"/etc/$pkgname.zsh_completion \
+ install -Dm644 "$builddir"/etc/$pkgname.zsh_completion \
"$subpkgdir"/usr/share/zsh/site-functions/_$pkgname || return 1
}