aboutsummaryrefslogtreecommitdiffstats
path: root/community/khotkeys/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/khotkeys/APKBUILD')
-rw-r--r--community/khotkeys/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/community/khotkeys/APKBUILD b/community/khotkeys/APKBUILD
index 9806f1087d..53d27d57ef 100644
--- a/community/khotkeys/APKBUILD
+++ b/community/khotkeys/APKBUILD
@@ -1,16 +1,18 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=khotkeys
-pkgver=5.18.3
+pkgver=5.18.4
+_pkgver=5.18.4.1
pkgrel=0
arch="all !armhf" # armhf blocked by extra-cmake-modules
url="https://www.kde.org/workspaces/plasmadesktop/"
pkgdesc="Key Accelerator Application"
license="GPL-2.0-only AND LGPL-2.0-or-later"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtx11extras-dev kglobalaccel-dev ki18n-dev kio-dev kxmlgui-dev kdelibs4support-dev kdbusaddons-dev kcmutils-dev plasma-framework-dev plasma-workspace-dev kdoctools-dev"
-source="https://download.kde.org/stable/plasma/$pkgver/khotkeys-$pkgver.tar.xz"
+source="https://download.kde.org/stable/plasma/$pkgver/khotkeys-$_pkgver.tar.xz"
subpackages="$pkgname-doc $pkgname-lang $pkgname-dev"
options="!check" # No tests
+builddir="$srcdir/$pkgname-$_pkgver"
build() {
cmake -B build \
@@ -29,4 +31,4 @@ package() {
DESTDIR="$pkgdir" make -C build install
}
-sha512sums="874f21eb10f6297c7defef6e646947afbfa8e07b695e734dffcfb36484ecec757f20e5cb1d7c080834d869c71d10d5ce64c9e05b6d5078ce3ed651a0989a2811 khotkeys-5.18.3.tar.xz"
+sha512sums="9c290c75caf175e66b69f182cb81348d0926b03dd569533dd6da380c299d416fd42f06d6c18fc6791c913e31f955c9adc98c20215442d7d93561b9bdb278e36d khotkeys-5.18.4.1.tar.xz"