aboutsummaryrefslogtreecommitdiffstats
path: root/community/lensfun
diff options
context:
space:
mode:
Diffstat (limited to 'community/lensfun')
-rw-r--r--community/lensfun/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/lensfun/APKBUILD b/community/lensfun/APKBUILD
index 09a6ccc9c6..48b346a26c 100644
--- a/community/lensfun/APKBUILD
+++ b/community/lensfun/APKBUILD
@@ -19,7 +19,7 @@ build() {
cd "$builddir"
local opts=
case "$CARCH" in
- arm*|aarch64) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
+ arm*|aarch64|ppc64le) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
esac
cmake \
-DCMAKE_BUILD_TYPE=Release \