aboutsummaryrefslogtreecommitdiffstats
path: root/community/libcouchbase
diff options
context:
space:
mode:
Diffstat (limited to 'community/libcouchbase')
-rw-r--r--community/libcouchbase/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/libcouchbase/APKBUILD b/community/libcouchbase/APKBUILD
index b59c0a6ed1..e8962a7e0f 100644
--- a/community/libcouchbase/APKBUILD
+++ b/community/libcouchbase/APKBUILD
@@ -31,7 +31,8 @@ check() {
}
package() {
- make -C "$builddir"/build install DESTDIR="$pkgdir"
+ cd "$builddir"/build
+ make install DESTDIR="$pkgdir"
}
dev() {