aboutsummaryrefslogtreecommitdiffstats
path: root/community/liboauth/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/liboauth/APKBUILD')
-rw-r--r--community/liboauth/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/liboauth/APKBUILD b/community/liboauth/APKBUILD
index eb609324c7..759738e56e 100644
--- a/community/liboauth/APKBUILD
+++ b/community/liboauth/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=liboauth
pkgver=1.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="OAuth library functions"
url="http://liboauth.sourceforge.net/"
arch="all"
@@ -32,6 +32,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install