aboutsummaryrefslogtreecommitdiffstats
path: root/community/lua-depgraph/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/lua-depgraph/APKBUILD')
-rw-r--r--community/lua-depgraph/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/lua-depgraph/APKBUILD b/community/lua-depgraph/APKBUILD
index deef5d5d48..3d5a930099 100644
--- a/community/lua-depgraph/APKBUILD
+++ b/community/lua-depgraph/APKBUILD
@@ -23,7 +23,7 @@ esac
_luaversions="5.1 5.2 5.3"
for _v in $_luaversions; do
subpackages="$subpackages lua$_v-${pkgname#lua-}:_subpackage"
- checkdepends="$checkdepends lua$_v"
+ checkdepends="$checkdepends lua$_v lua$_v-busted"
done
check() {