aboutsummaryrefslogtreecommitdiffstats
path: root/community/minetest
diff options
context:
space:
mode:
Diffstat (limited to 'community/minetest')
-rw-r--r--community/minetest/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/community/minetest/APKBUILD b/community/minetest/APKBUILD
index 882a33f280..cb0ccc9e8b 100644
--- a/community/minetest/APKBUILD
+++ b/community/minetest/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Sascha Paunovic <azarus@posteo.net>
pkgname=minetest
pkgver=0.4.17.1
-pkgrel=3
+pkgrel=4
pkgdesc="An infinite-world block sandbox game and a game engine"
url="https://minetest.net/"
# luajit is not available for disabled arches
@@ -53,6 +53,7 @@ build() {
}
common() {
+ depends=
install -o minetest -g minetest -d "$subpkgdir"/var/lib/minetest
mkdir -p "$subpkgdir/usr/share/minetest"
mv "$pkgdir/usr/share/minetest/builtin" \
@@ -71,6 +72,7 @@ package() {
}
server(){
+ depends="$pkgname-common"
mkdir -p "$subpkgdir/usr/bin"
cd "$builddir"
install -m644 -D $pkgname.conf.example \